in_T1- : TRANSFERING Min-U-Script Pro TO A
@ln U Scrlpt® NEW COMPUTER

IMPORTANT: The following instructions are for Standalone versions of Min-U-Script Pro
ONLY. If you have a network version of Min-U-Script Pro and would like to move to a
new server or install/transfer to a new workstation, please visit our Support page at
www.minuscript.com for specific instructions for Network version users.

THE VIDEO TUTOR

To assist you in maximizing your use and understanding of the Min-U-Script Pro
software, a complete video on-line manual, the Video Tutor is provided. The Video Tutor
contains a library of step by step instructional videos on using your Min-U-Script Pro
software. The Video Tutor is separated into chapters outlining each of the main
functions and features offered. The Video Tutor can be accessed from the Min-U-Script
website at https://minuscript.com/videotutor/.

SUBMIT TRANSFER TO NEW PC REQUEST FORM

Min-U-Script Pro 5.0 is available to all users that are currently on a Software/Support
plan. To receive the installation link for the Min-U-Script Pro software you will need to be
current on your Software/Support plan.

Submit a request at https://minuscript.com/musupgraderequest/. If you are under a
current Software/Support plan fill in and submit this form. A link to the Min-U-Script Pro
software will be sent.

If your Software/Support plan has lapsed you can easily re-instate NOW by going to our
Products Page and select the REINSTATE Annual Software Support option under
Annual Software/Support Maintenance. Once you have re-instated you may request a
Min-U-Script Pro Transfer request form again or by including a note that you would like
to transfer Min-U-Script Pro during check out in the Comments section.

BACKING UP YOUR CURRENT Min-U-Script Pro DATABASE

Video Tutor: An instructional video for Transferring Min-U-Script Pro from one
computer to another can be found in the Video Tutor area of our website at
https://minuscript.com/vtchapter9/.
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NOTE: In the event of a computer crash it may not be possible to perform the Backup
procedure from Min-U-Script. Please contact support@minuscript.com for further
assistance. Instructions on how to proceed will depend on recovery of data and
transcript library from your computer and/or whether a backup was made recently that
can be used to setup on a new PC.

1.

To use the backup utility included in your Min-U-Script Pro software you will need
to be on version 4.0c or higher. To check your current version go to Help>About
from the Min-U-Script Pro menu. After confirming your current version you can
proceed to Step 2. If you are on a lower version, please contact
support@minuscript.com for further assistance.

Backup your current Min-U-Script Pro database: For this step you will need a
storage device like a flash drive or external harddrive with space to save your
data to. From the main menu go to File>Backup/Export Min-U-Script Database.

Plug in your storage device at this time. Click on Save to Disk and select your
data storage device from the navigation window and then click OK.

2% Min-U-Script Pro v4.0k
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Remove Product Registration from your current PC: Before removing the
registration from this PC select About from the Help menu, write down your
Product Code and then close this window. From the main menu go to
Help>Remove Min-U-Script Registration. Click Remove Now when ready
(Internet connection is required). If you encounter an error message while
removing the registration you will need to contact Support to have your Product
Code reset. If you would like to remove the registration at a later time after
ensuring that the new pc is working properly, you may skip this step for now and
continue with the transfer process.
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4. Backup Transcript Library (Optional): If you would like to transfer your Transcript
Library to the new PC you will need to copy the TL folder from your current PC
on to your storage device. To do that open Windows File Explorer and locate the
following folder:

C:/Min-U-Script Pro Data/TL
Locate the TL folder, highlight and right-click on the folder. Select Send To and
then choose your storage device. Depending on how big your TL folder is and
the speed of your computer this may take several minutes to several hours.

When copying is complete, remove your storage device and take to the new PC.
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INSTALLING Min-U-Script Pro ON THE NEW PC —
STANDALONE VERSION ONLY

1.

Before installing Min-U-Script Pro v5.0 on your computer, please read through
the following documentation. Min-U-Script Pro v5.0 will install as a new
installation on your computer and add a new Min-U-Script Pro 5.0 icon on your
desktop once complete. We recommend that you accept the default location(s)
for installing the software during the install process. This will ensure that the
current settings and Transcript Library are transferred to the new Min-U-Script
Pro v5.0 installation.

Provided in your email is a link to the Min-U-Script Pro 5.0 software, click on the

link or copy and paste the link into a new browser to begin the download. Please
note: Depending on your operating system or internet browser used the software
install may not automatically open and start. If the download does not auto-run
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you will need to double-click the Min-U-Script setup file from your Downloads
folder to begin the install. Follow the prompts to complete the installation. The
Min-U-Script Pro 5.0 download is safe, however, depending on your anti-virus
protection it is possible to receive a warning. Please check the Troubleshooting
section at the end of this guide for help.

JS’ Setup - Min-U-Script Pro version 5.0k 32 Bit - For Stan... - X | 5'3:5 Setup - Min-U-Script Pro version 5.0k 32 Bit - For Stan... = X
Personal Information ~ Personal Information
C How will you use Min-U-Script? ~
Please specify your name and the company for whom you work, then click Next. Please specify how you would like to use Min-U-Script, then dlick Next.
Name:

@ Etandalone FC (Typical)

lABC Reporting [

Company:
Microsoft ‘
Cancel Back Next Cancel
[@ Setup - Min-U-Script Pro version 5.0k 32 Bit - For Stan... = X 3'53 Setup - Min-U-Script Pro version 5.0k 32 Bit - For Stan... - X
Select Destination Location ‘ Ready to Install ~
Where should Min-U-Script Pro be installed? C\ Setup is now ready to begin installing Min-U-Script Pro on your computer.
N
Setup will install Min-U-Seript Pro into the following folder. Click Install to continue with the installation, or click Back if you want to review or

change any settings.

To continue, click Next. If you would like to select a different folder, click Browse. Personal Information:

ABC Reporting
Browse... Microsoft

Installation Type:
Standalone PC

Destination location:
C:\Program Files (x86)\Min-U-Script Pro 5.0

At least 73.1 MB of free disk space is required.

Back Next Cancel Back Install Cancel

| j@ Setup - Min-U-Script Pro version 5.0k 32 Bit - For Stan..

Completing the Min-U-Script
Pro Setup Wizard

Setup has finished installing Min-U-Script Pro on your
computer. Tha application may ba launched by sefacting the
installed shortcuts.

Click Finish to: exit Setup.
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2. Once installation is complete, a new Min-U-Script Pro 5.0 icon will be installed to
your desktop. Start Min-U-Script Pro using this new icon. A dialog box asking you
to register Min-U-Script Pro will open, click Yes and proceed to the next screen.
Because this is the first time you are using Min-U-Script on this PC you will need
to enter information into the company Information page in order to proceed to the
next window. Just fill in your Company Name for now (the rest of the information
will be restored in the next step), and click Save.

3. Continue to the Registration window, enter your product code, and click Register
Now to register your Min-U-Script Pro software.

M Min L Script Registration - Mot Repistered (UserCode: 4504 B4)

W ¥an Wave Mot Purchased MinA.Script, Click Hers To Place Your Oriler

Oider Now

1 You Howe Placed Your Order And Received Your Product Code,
Enter It Below,

Product Coos

W The PC You Are Registeiing Has Intemel Access, Click Balow
And The Registration Process Will Be Completed.

| Ragistar Now

W The PC You Ave Registering, Can Hot Access The Internet, Click Print
Registration Form, Fax To Min-U-Script, And An Activation Code Will Ba
Provided. Upon Receipt, You May Ener Your Activation Code Manually Below
And Press The Register Now Button And Your Registration Will Be Completed,

l Print Registratisn Fonm |

Fleass sner your ctivalion cods

Ragister Now

4. Min-U-Script Mail, a joint development with Attachmore, allows you to send large
files through standard email by uploading your files directly to Attachmore and
receiving a download link that you can then share with your customers. During
installation you may be asked to install the MUS Mail/Attachmore application. If
you would like to install MUS Mail/Attachmore at this time, click Yes. Follow the
prompts to complete the installation. You can skip this step for now if you wish
and install later by going to Help>Install MUS Mail/Attachmore from the Min-U-
Script menu.

5. Restore Settings: Plug in your storage device with the data copied from the old
computer now. Select Restore/Import Min-U-Script Pro Database from the File
menu. Select your storage device from the Look In field, and locate your backup
file (will be named MUSBackupXXXX2021.zip), click Open when done. A notice
of a successful backup will display when complete.
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6. Restore Transcript Library (Optional): If you copied the TL folder during Step 4 to
your storage device, you can now restore the Transcript Library at this time. Exit
Min-U-Script, and using My Computer or Windows Explorer, locate your storage
device and find the TL folder copied during Step 4. Highlight the TL folder, right-
click and choose Copy. Now navigate to the following folder:

C:/Min-U-Script Pro Data

Highlight Min-U-Script Pro Data, right-click and select Paste. If a dialog box
opens that says a TL folder already exists, would you like to replace? click Yes at
this time.

The transfer process is now complete, and you are ready to start using Min-U-Script
Pro!

TROUBLESHOOTING

Although the Min-U-Script Pro v5.0 installation file is safe, it is possible for an anti-virus
program(s) to display a warning message during download or startup. Below are
solutions to common issues with some of these programs that may help.

Downloading
As you are downloading keep an eye on the download progress bar, if there is an issue

it will display a warning to Keep or Discard the file. Make sure you press Keep in order
to continue the download and save the installation file.
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Windows Defender

Windows Defender commonly displays a warning message that an unrecognized app
has been detected when trying to install new software. If you receive this message, click
on More Info, then click on Run anyway on the next screen.

McAfee Anti-Virus Protection

If McAfee is blocking the download or installation, you will need to temporarily disable
McAfee Anti-Virus. To do that, you will need to do the following:

- Double-click the McAfee icon in the system tray to open the McAfee Navigation
Panel.

- From the left side menu, click on the icon with the 4 dots under the Home icon.
- Slide the bar or click on Turn Off next to Real-Time Scanning, and then select a
time frame to temporarily turn McAfee of for (15 minutes should be enough).

- Minimize the McAfee Navigation Panel
- Complete the Min-U-Script Pro installation

If you are having trouble with McAfee AV removing your Min-U-Script Pro program after
installation or shutting down/removing the Min-U-Script program, then you will need to
add the Min-U-Script Pro program file to the McAfee Excluded Files list to avoid this.

- Turn off Run-Time scanning as described above and re-install Min-U-Script Pro.

- Once Min-U-Script Pro is installed bring the McAffee Navigation Panel back up.

- If the Run-Time Scanning is still set to Off, switch back to On at this time. This
will now enable the Add File button under Excluded Files at the bottom of this
window.

- From the Excluded Files area click on Add File, and navigate to the following
directory and file — C:\Program Files (x86)\Min-U-Script Pro 5.0\mus.exe and
select it.

This will add the mus.exe file to the Excluded Files window. Exit the Navigation Panel.

Other Anti-Virus Programs

If your anti-virus program is blocking the downloading or running of the Min-U-Script Pro
5.0 installation file it may be necessary to temporarily turn-off your anti-virus program
until installation is complete. You may turn it back on as soon as installation is complete.



